Techniki tworzenia dostepnej zawartosci dokumentéw biurowych:

OpenOffice Writer (v. 3.4) oraz LibreOffice Writer (v. 4.0.4.2)

(Tfumaczenie robocze)
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Uwagi dotyczace wykorzystania

Dokument ten jest roboczym tlumaczeniem poradnika Authoring Techniques for Accessible
Office Documents udostepnionego w ramach projektu Dostepne Cyfrowe Dokumenty

Biurowe. Moze zawiera¢ uproszczenia i usterki.

Techniki opisane w niniejszym dokumencie maja zastosowanie zaréwno do OpenOffice

Writer 4.1.2 i LibreOffice 5.1.2.2 . Czasami migdzy tymi pakietami biurowymi wystepuja

drobne réznice w paskach narzedzi i oknach dialogowych, ale r6znice te nie wymagaja

réznych instrukcji.

W czasie testow (kwiecien 2016) Writer oferowat wystarczajacy zestaw funkcji utatwien
dostepu, aby umozliwi¢ tworzenie dostepnych cyfrowych dokumentow biurowych. Funkcja

sprawdzania dostgpnosci powinna by¢ dostepna po zainstalowaniu rozszerzenia AccessODF.

Niestety, rozszerzenie nie dziata w najnowszych wersjach Writera.
Podrecznik ten jest przeznaczony do stosowania w przypadku dokumentéw, ktore sa:

Przeznaczone do uzytku przez osoby (a wiec nie kod komputerowy);
Tekstami (tzn. ze nie tylko obrazami, cho¢ moga zawiera¢ obrazy);

Calkowicie drukowalne (czyli takimi, w ktorych funkcje dynamiczne sg ograniczone do
automatycznej numeracji stron, spis tresci, itp. 1 nie zawierajg audio, wideo lub

wbudowane;j interaktywnosci) ;,

Samowystarczalne (czyli bez hipertaczy do innych dokumentoéw, w przeciwienstwie do

tresci internetowych) oraz
Typowe w pracy biurowej (raporty, listy, notatki, budzety, prezentacje, etc.).

W przypadku tworzenia formularzy, stron internetowych, aplikacji lub innych
dynamicznych i interaktywnych tresci, techniki te bedq nadal przydatne, ale nalezy
rowniez zapoznaé sie z W3C-WAI Web Content Accessibility Guidelines (WCAG 2.0) ,
poniewaz zostaly one specjalnie zaprojektowane, aby zapewni¢ wytyczne dla bardzo

zawartoSci dynamicznej i interaktywne;j.


http://www.openoffice.org/download/
http://www.openoffice.org/download/
http://www.libreoffice.org/download/
http://sourceforge.net/p/accessodf/wiki/UserGuide/
http://www.w3.org/WAI/intro/wcag.php

Formaty plikow

Domyslnym formatem plikéw dla Writera jest Open Text Document (ODT). Ponadto Writer
oferuje wiele innych opcji edycji tekstu i formatow zapisu internetowego. Wigckszo$¢ z nich
nie zostata sprawdzona pod katem dostepnosci, ale dostgpne sg informacje i instrukcje dla

niektorych formatow opisanych w Technice 12.
Konwencje przyjete w dokumentaciji

StaraliSmy formutowac opisy technik tak, aby byty uzyteczne dla wszystkich autoréw,
niezaleznie od tego, czy korzystaja z myszy. Jednak dla jasnosci istnieje kilka przypadkéow,
w ktorych uzywany jest tylko jezyk myszy. Ponizej znajduje objasnienie funkcji myszy i ich

alternatywy klawiaturowej:

= Kliknij prawym przyciskiem myszy: Kliknigcie prawym przyciskiem myszy za
pomoca klawiatury uzyskamy, wybierajac obiekt za pomoca klawiszy Shift+strzatka, a
nastgpnie naciskajac albo klucz ,,Right-Click" (niektore klawiatury maja go po prawe;j
stronie spacji) lub Shift + F10.

Kilka technik odnosi si¢ do okna Style i formatowanie. Domyslnie jest to okno ptywajace,
ale moze tez by¢ dokowane, dzigki czemu staje si¢ panelem. Gdy to okno dialogowe lub panel
sg otwarte, uzytkownik klawiatury moze przenosi¢ si¢ do niego za pomocg klawisza F6. To
samo odnosi si¢ do Nawigatora, ktory moze by¢ oknem pltywajacym nad obszarem edycji lub

panelem zadokowanym obok obszaru edycji.
Zastrzezone i szczegoly testowania:

Zastosowanie przedstawionych technik zwi¢kszy dostepnos¢ dokumentow, ale nie
gwarantuje, ze beda one dostepne kazdej konkretnej grupy

niepelnosprawnosci. W przypadkach, w ktérych wymagana jest wigksza pewno$¢, zaleca
si¢, aby testowa¢ dokumenty biurowe z udziatem uzytkownikdéw niepelnosprawnych, w tym

uzytkownikéw czytnikéw ekranu.

Kroki specyficzne dla aplikacji i zrzuty ekranéw zawarte w niniejszym dokumencie zostaly
stworzone przy uzyciu oprogramowania Writer (ver. 4.1.2, Windows 10 64 bity, kwiecien

2014), podczas tworzenia dokumentu ODT.


http://adod.idrc.ocad.ca/oowriter#tech12

Niniejszy dokument zostat sporzadzony wylgcznie do celow informacyjnych i nie jest ani
rekomendacja, ani nie gwarantuje wynikow. Jesli zostang znalezione btedy, zglo$ je do: adod-

comments@idrc.ocad.ca~~pobj.

Technika 1. Zaczynaj z szablonem dla niepetnosprawnych

Tworzenie wszystkich dokumentow biurowych najlepiej zaczaé¢ z szablonem, ktéry moze by¢
tak prosty, jak pusta strona o standardowym rozmiarze lub tak ztozony, jak prawie kompletny
dokument z tekstem, grafika i innymi tresciami. Na przyktad, szablon ,,Agenda spotkania”
moze zawiera¢ rubryki z informacjami odnoszacymi si¢ do organizacji spotkan biznesowych,
takie jak ,,Akcje” powyzej tabeli z wierszami dla oznaczenia czasu 1 kolumnami dla dziatan
podczas spotkania. Poniewaz szablony zapewniajg punkt wyjscia dla tak wielu dokumentow,
ich dostepnos$¢ jest krytyczna. Jesli nie masz pewnosci, ze szablon jest dostepny, nalezy

przetestowa¢ przyktadowy dokument stworzony przy uzyciu szablonu (patrz Technika 11).

Domys$lnym szablone nowych dokumentow jest pusta strona. Podstawowa instalacja moze
takze zawiera¢ pusty szablon wizytowek 1 puste szablony etykiet. Sa to do$¢ dostgpne
szablony, bo sg puste. Nalezy jednak dokona¢ jednoznacznego okreslenia domys$lnego jezyka

szablonu (patrz Technika 2).

We Writerze mozna tworzy¢ od podstaw wilasne dostepne szablony. Rownie dobrze mozna
tez edytowac i modyfikowac istniejace pakiety szablonow, zapewniajac ich dostepnos¢

I zapisujac po wykonaniu jako nowy szablon.
Aby utworzy¢ szablon dostepny

1. Utworz dokument (pusty lub z istniejacego szablonu) i dodaj do niego wymagang
zawarto$¢ i style formatowania.

1. Upewnij sig, ze postepujesz zgodnie z technikami przedstawionymi w tym dokumencie.

2. Po zakonczeniu pracy nalezy rowniez sprawdzi¢ dostepnos¢ dokumentu (Zobacz dale;j
Sprawdzanie dostgpnosci).

3. Przejdz do pozycji menu: Plik > Wiasciwosci.

4. Wykorzystaj pole Tytul lub Komentarze do wskazania statusu dostepnosci.
szablonu. Skorzystanie z pola Tytul (na przyktad ,,Dost¢pny szablon notatki”) zwigkszy
znaczenie statusu dostgpnos$ci, poniewaz jest ono uzywane zamiast nazwy pliku

szablonu. Komentarze moga by¢ wykorzystane, aby doda¢ wigcej informacji, jesli jest to


mailto:adod-comments@idrc.ocad.ca
mailto:adod-comments@idrc.ocad.ca
http://adod.idrc.ocad.ca/oowriter#tech11
http://adod.idrc.ocad.ca/oowriter#tech2

konieczne (np.: ,,Ten szablon notatki zostat sprawdzony pod katem dostepnosci.”).

Wiasciwosci Bez tytutul

>
Ogélne Opis Wiaiciwoici ufytkownika Internet Bezpieczenstwo Statystyka
Tytut Dostepny szablon notatki
Temat
Stowa kluczowe
Komentarz Ten szablon notatki zostat sprawdzony pod katem dostepnosci ~
v
| 0K | Anuluj Pomoc Ustawienia domysine

Zamknij okno za pomocg OK.
Przejdz do pozycji menu: Plik > Szablony > Zapisz... (OOW) lub Plik > Szablony >
Zapisz jako szablon (LOW).

W oknie Menadzera szablonéw wybierz kategorie, w ktorej chcesz zapisac szablon.
Uwaga: kategoria jest po prostu folderem, do ktdrego zapisujesz szablon.

Kliknij przycisk Zapisz.

W oknie dialogowym podaj nazwe szablonu.

Szablony

Mowy szablon dokumentu

OK
Mowy szablon|

Zamknij
Szablony

Kategorie Szableny

Domydinie -

Agendy i plany Motatnik Edytu;
Certyfikaty
CViinne

Foldery | prospekty
Listy i faksy

Pomoc

Zarzadzaj...




Dokumenty
& Qo=

Wszystkie szablony Maje szablony

*
Briefvorlage DIN- g i - - Documentation
lang_{DL)_ooo Podaj nazwe szablenu: |y z wymogami dostepnosc] Template
Empfénger / Journal-template Kessnux Letter Lebenslauf Arial --
Kurzbezeichnung im... Paper Loveletter... Curriculum vitae Arial

Zamknij

2. Zamknij okno za pomoca OK.
Aby utworzyé dokument oparty na szablonie

Skorzystaj z tej mozliwosci, jesli masz dostgpne szablony (np. takie, ktore zostaly wczesniej

zapisane). W przeciwnym wypadku, po prostu utworz nowy dokument (pusty).

Aby utworzy¢ dokument oparty na szablonie, wybierz pozycj¢ Plik - Nowy - Szablony i

dokumenty, wybierz szablon, a nastepnie kliknij przycisk Otworz.

1. Przejdz do pozycji menu: Plik - Nowy - Szablony i dokumenty w OOW albo Plik >
Szablony > Zarzadzaj (CTRL+ Shift +N) w LOW.



2. Otworz folder z kategorig dostgpnych szablonow

Szablony | dokumenty - Szablony *
El
Tytut
_-_n [ Agendy i plany
[ Certyfikaty
MNowy [ CViinne

dokument [0 Domyélnie

[ Foldery i prospekty
[ Listy i faksy
Szablon 3 Noty

[ pobrane
[ Prasowe
[ Prezentacje
Moje [ Publikacje
dokumenty 3 Rachunki
[ Raporty

@ [ Tia prezentacji

Prayklady [ Umowy i regulaminy

Pobierz wiecej szablondw..

Organizator... Edytuj Otworz Anuluj Pomoc

3. Zaznacz wybrany szablon dokumentu.

Szablony i dokumenty - Moty x
E@ & El
o . Wiatciwosci dokumentu ~
ﬂ =zabloninotatia Dostepny szablon notatki
Nowy od:
dokument Stefan Wajda
Data:
Szablon 15.04.2016, 16:24:30
Imodyfikowat(a):
= Stefan Wajda
Moje Data modyfikacji:
dokumenty 19.04.2016, 17:39:03
=
Ten szablon notatki zostat sprawdzony pod
Brzykiady katem dostepnosc
v

Pobierz wiecej szablendw...

Organizator... Edytuj Otwarz Anuluj Pomoc

Uwaga: Mozesz odczyta¢ wtasciwosci szablonu (Tytul, Autor, Data utworzenia, Data
modyfikacji, Opis i Rozmiar pliku). W tym celu kliknij ikon¢ odno$nika Wiasciwosci
dokumentu w goérnej czesci okna dialogowego. Jesli podczas tworzenia szablonu zostat
dodany jego tytut i opis, zostang one wyswietlone w panelu z informacjami.

W OpenOffice Writer mozna wlaczy¢ podglad szablonu, klikajac ikone Podglad.

W LibreOffice informacje widoczne sg od razu w lewym panelu, a podglad w prawym

panelu okna Wiasciwosci szablonu.



Wiasnosci szablonu *

Tytul:
"Moderate” business letter

Data:
28.12.2014, 11:41:08

Data modyfikacji:
28,12.2014, 11:46:17

Opis:
Moderate business letter with sans-serif font

Rozmiar:
30,7KB

Typ:
Szablon dokumentu tekstowego
OpenDocument

Kliknij przycisk Zamknij, aby opusci¢ okno Wlasciwosci szablonu.
4. Wybierz odno$nik Otworz.
Na ekranie pojawi si¢ nowy dokument oparty na szablonie. Jesli wybrate$ dostepny szablon,
dokument begdzie w tym momencie dostepny. Po dodaniu tresci (na przyklad tekstu,
obrazdw, etc.), upewnij sie, ze we wszystkich sekcjach dokumentu zostala zachowana

dostepnosc¢.
Technika 2. Okresl jezyk dokumentu

Aby technologie wspomagajace (np. czytniki ekranu) mogly przedstawi¢ dokument
doktadnie, wazne jest, aby wskaza¢ naturalny jezyk dokumentu. Jesli do jakiegos do akapitu
lub zaznaczonego tekstu zostat uzyty inny jezyk naturalny, to rowniez musi by¢ wyraznie

wskazane.
Aby wybrac¢ jezyk dla calego dokumentu

1. Przejdz do pozycji menu: Narzedzia > Opcje.



2. Wybierz Ustawienia jezykowe > Jezyk.

Opcje - Ustawienia jezykowe - Jezyki

Kolory

Czcionki

Bezpieczeristwo

Wyglad

Ulztwienia dostepu

Java

Aktualizacja online
B taduj/Zapisz

Ogélne

Wiaéciwoici VBA

Microsoft Office

Zgodnosé z formatem HTML
= Ustawienia jezykowe

ezl

Pisownia

B OpenOffice Writer
Ogélne
Widok
Pomoc w formatowaniu
Siatka

Drukowanie
Tabela
Zmiany
Zaodnosé

Czcionki podstawowe (zachodni

Jezyk

Interfejs uzytkownika

[Domysinic - Polsii

Ustawienia |okalne

|Domysinie - Polsti

Klawisz separatora dziesistnego

Tak samo jak w ustawieniach lokalnych (, )

Waluta domyina

[Domystnic - PLN

Domyélnie - Chiriski (uproszezony |

Domyéiny jezyk dokumentow
Zachodnie % Domysinie - Polski
Azjatyckie \
farl [ Domydinie - Hindi

Rozszerzone wsparcie dla innych jezykéw

[ Pokai elementy Interfejsu uzytkownikéw dla pisania dwukierunkowego

[ Tylko w biezacym dokumencie

[ Pokaz elementy interfac'u uzytkownika dla jezykéw wschodnioazjatyckich

Wstecz

3. W sekcji Domysiny jezyk dokumentow wybierz jezyk dla wszystkich nowo tworzonych

dokumentéw.

Uwaga: Writer wykorzystuje trzy kategorie jezykéw: ,,Zachodnie”, ,,Azjatyckie” oraz

»Z1ozony uktadu tekstu (CTL). W dokumentach jednoj¢zycznych w jezyku zachodnim,

nalezy zmieni¢ wartosci dla jezykow azjatyckich i jezykéw CTL z domyslnych na

»Brak”. W tym celu najpierw zaznaczamy w OOW pola wyboru w sekcji Rozszerzone

wsparcie dla innych jezykow, a nastepnie wybieramy z listy opcje ,,Brak”. Po

przetaczeniu odznaczamy ponownie pola wyboru. W LO zaznaczamy i odznaczamy pola

wyboru przy opcjach Azjatyckie oraz Ztozony ukladu tekstu (CTL).

Wskazowka: Zrdb to dla wszystkich szablondw.

4. Zamknij okno za pomocg ok

Opcje - Ustawienia jezykowe - Jezyki

= LibreOffice
Dane uzytkownika
QOgdlne
Pamied
Widok
Drukowanie
Sciezki
Kolory
Czcionki
Bezpieczenstwo
Personalizacja
Kolory aplikacji
Utatwienia dostepu
Zaawansowane
Opcje Basic IDE
Altualizacja Online
OpenCL
taduj/Zapisz
Ustawienia jezykowe

m®

Pomoc w formatowaniu
Sprawdzanie zdan w jezyk
Sprawdzanie gramatyki (r
LibreOffice Writer
LibreOffice Writer/Web
LibreOffice Base
Wykresy
Internet

BEBEEB

A
v

Pomeoc

Jezyk

Interfejs uzytkownika: ‘Dumyélny - Polski

Ustawienia lokalne: ‘Dﬂmyélny— Polski

> |

Klawisz separatora dziesigtnego: Tak samo jak w ustawieniach lokalnych (, )

[Domyélny - PLN

Waluta domyslna:
Akceptowane wzorce dat: D.MY:D.M
Domy$iny jezyk dokumentéw
Zachodnie: “@ Polski V|
[ Azjatyckie: ‘ Domyzlny - Chinski (uproszczony) |

Oiczony ukdad tekestu (CTLE | Domysiny - Hinduski

Rozszerzone wsparcie dla innych jezykdw
[ Zignoruj wprowadzeny jezyk systemu

Aby wybra¢ jezyk dla stylu akapitu

O Tylke w biezacym dokumencie

Anulyj Resetuj



1. Umies¢ kursor w akapicie sformatowanym stylem, ktory chcesz edytowac.

2. Kliknij prawy przycisk myszy i przejdz do pozycji menu kontekstowego: Edycja stylu
akapitu.

3. Wybierz karte Czcionki.

4. Wybierz z listy rozwijanej Jezyk.

5. Nastepnie kliknij przycisk OK.
Uwaga: Wszystkie akapity sformatowane w biezacym stylu beda mialy ustawiony

domyslnie wybrany jezyk.
Styl akapitu: Treé¢ tekstu X

Wyrdznienie  Konspektinumeracja Tabulatory Inicaty Obszar  Przezroczystosé  Krawedzie  Warunek
Organizator Wriecia i odstepy Wyréwnanie Przephyw tekstu Czcionka Efekty czcionki Pozycja

Czcionka Styl Rozmiar:

Open Sans Regularna 10 pkt

Miagara Solid " 6 pkt ~
Nirmala Ul Pogrubiona 7 pkt

Mirmala Ul Semilight Kursywa 2 pkt

MSimSun Pogrubiona kursywa 9 pkt

OCR A Extended

Old English Text MT 10,5 pkt

Onyx 11 pkt

Open Sans 12 pht

QnenSymbnl hd 13 nkt hd

| leyk |Polski v _

Ta sama czcionka bedzie uzyta zardwno na wydruku, jak i na ekranie.

=Sender's names.

Pomoc Zastosuj Anuluj Ustawignia domyslne Standardowy

Aby wybrac¢ jezyk dla hiperfagczy

Domyslnym jezykiem hipertaczy w Open Office Writer jest "brak". Jesli wszystkie lub

wigkszo$¢ hipertacza w dokumencie sg w tym samym jezyku, nalezy zmodyfikowac¢ styl dla

hiperlaczy.

1. Przejdz do pozycji menu: Style > Style i formatowanie.

2. W panelu Style i formatowanie kliknij ikone Style znakow, aby wybra¢ potrzebng karte.
3. KIliknij prawym przyciskiem myszy styl k.acze internetowe.

4. Wybierz polecenie Modyfikuj...



5. Wybierz karte Czcionki.

Styl znaku: tacze internetowe X
Organizator Czcionka Efekty czcionki Pozycja Tho

Czcionka Kréj czcjonki Rozmiar

Times New Roman Mormalny 12 pkt
10 pkt ~
Trebuchet MS kursywa 10,5 pkt
Tw Cen MT Pogrubiona 11 pkt
Tw Cen MT Condensed Pogrubiona kursywa 12 pht
Tw Cen MT Condensed Extra Bold 13 pkt
Verdana 14 pht
Viner Hand ITC hd 15 okt hd
lezyk
Ta sama czcionka bedzie uzyta zardwno na wydruku, jak i na ekranie.
Times New Roman
Anuluj Pomoc Ustawienia domyslne

Standardowy

6. Ustaw jezyk polski (lub jezyk zachodni jezyk, ktorego uzywasz najczesciej).
Wskazdwka: Jesli wiaczone jest Rozszerzone wsparcie dla innych jezykow, ustaw
jezykom nie-zachodnim opcj¢ ,,Brak”.

Wskazowka: Ustaw jezyk dla stylu tgcza internetowego we wszystkich szablonach.
Aby zastosowaé jezyk bezposrednio do zaznaczonego tekstu

Zaznacz tekst, do ktorego chcesz zastosowac inny jezyk naturalny niz domysiny.
Przejdz do pozycji menu: Format > Znak.
Wybierz karte Czcionki.

A w0 Dp e

Ustaw jezyk zaznaczonego tekstu (znakow).
Wskazowka: Jesli wiaczone jest Rozszerzone wsparcie dla innych jezykow, ustaw
jezykom nie-zachodnim opcje¢ ,,Brak”.

5. Nacisnij OK.
Technika 3. Zapewnij tekst alternatywny dla obrazkéw i obiektéw graficznych

W niektorych wersjach Writera zaobserwowano zjawisko utraty tekstow alternatywnych

i dluzszych opisow (na przyktad podczas zakotwiczania zdjg¢ Do akapitu, zmiany
zakotwiczenia na Jako znak, gdy dodawany jest podpis). Sugerujemy, aby zabezpieczy¢ si¢
przed utratg danych poprzez przechowywanie kopii zapasowych i ustawianie zakotwiczenia

obrazow i podpisow przed dodaniem tekstu alternatywnego.



Podczas korzystania z obrazow lub innych obiektow graficznych, takich jak wykresy

i diagramy, wazne jest, aby upewnic sie, ze informacje, ktore zamierzamy przekazac przez
obraz dostgpne sg rowniez do ludzi, ktérzy nie moga zobaczy¢ obrazéw. Mozna to osiggnaé
przez dodanie do kazdego obrazu zwigztego tekstu alternatywnego (zastepczego). Jezeli
zdjecie jest zbyt skomplikowane, by je opisa¢ zwigzle w tekscie alternatywnym (grafika,

diagramy, itp.), dodajemy krotki tekst alternatywny i1 duzszy opis.

‘ Wskazowki jak napisac tekst alternatywny

Sprobuj odpowiedzie¢ na pytanie ,,jakie informacje niesie obraz?”

Jesli obraz nie zawiera zadnych uzytecznych informacji, pozostaw tekst alternatywny
pusty.

Jesli obraz zawiera znaczace teksty, powtorz je w tekscie alternatywnym lub w dtuzszym
opisie.

Tekst alternatywny powinien by¢ dos$¢ krotki, zazwyczaj zdanie lub krétka fraza, rzadko
wiecej niz dwa zdania.

Jesli konieczny jest dtuzszy opis (np. do wykresu lub schematu), umies¢ krotki opis
w teks$cie alternatywnym, (np. Podsumowanie trendéw), a bardziej szczegdétowo

przedstaw tres¢ w dlugim opisie (zobacz wskazdéwki ponizej).

Przetestuj poprawnos¢ tekstow alternatywnych z udziatlem uzytkownikéw niewidzacych

obrazow.

\ Wskazdéwki dotyczgce pisania dtuzszych opiséw

Dhugie opisy powinny by¢ stosowane, gdy tekst alternatywny (patrz wyzej) nie wystarcza,

aby odpowiedzie¢ na pytanie ,,jakie informacje sg przekazywane obrazem?”.

W niektorych sytuacjach, informacje beda odzwierciedla¢ wyglad obrazu (na przyktad,
grafika artystyczna, detal architektoniczny, itp.). W takich przypadkach staramy si¢ opisac

obraz bez oddawania wtasnych odczu¢ czy zatozen.
Jednym ze sposobOw jest wyobrazenie sobie, ze opisujesz obraz innej osobie przez telefon

Upewnij si¢, ze wciaz zapewniasz zwigzly tekst alternatywny, aby utatwi¢ czytelnikom

decyzjg, czy sa zainteresowani dtuzszym opisem.



Alternatywnie, t¢ samg informacje, ktora przekazuje obraz, mozna uwzgledni¢ w tresci
dokumentu (w teks$cie). W takim przypadku nie trzeba zapewni¢ tekstu alternatywnego dla

obrazéw.

Uwaga: Podczas umieszczania nowego obrazu lub obiektu w miejscu istniejagcego obrazu
lub obiektu tekst alternatywny i opis pozostang takie same. Jest to przydatne, gdy
wstawiasz zaktualizowang wersje obrazu, ktérego znaczenie i kontekst nie zmienity

si¢. Jednak podczas osadzania catkowicie nowego obrazu lub obiektu, bedzie potrzebna

odpowiednio zmiana pdl Tytul i Opis.
Aby doda¢ alternatywny tekst do obrazoéw i obiektow graficznych

Kliknij obiekt prawym przyciskiem myszy.
Przejdz do pozycji menu: Format obrazu.

Wybierz karte Opcje.

Eal A

Uzupeij pole Zastepczo (tylko tekst)
Uwaga: Tekst alternatywny (zastepczy) jest rowniez tytutem obiektu.

Grafika o

Typ Opcje Ophowanietekstu Hiperlacze Grafika Praytnij Krawedzie Tlo Makro

Mazwy
Nazwa
Zastepcro (tylko tekst)
Poprzednie tacze |<Brak> e |
MNastepne tacze |<Brak> e |
Chron
] Zawartosc
O Pozycja
] Rozmiar
Wihasciwosci
Drukuj
| oK | Anuluj Pomoc Ustawienia domysine

Aby dodaé¢ dtugie opisy do zdje¢

1. Kliknij obiekt prawym przyciskiem myszy.



2. Wybierz opcje Opis.
Uwaga: Jesli w Libre Office Writer w menu kontekstowym nie pojawia si¢ opcja Opis,
wybierz ja z gbrnego menu Format.
3. Wprowadz dtuzszy opis w polu Opis.
Opis X
Tytuk
Okno dialogowe

Opis:
Wprowadz tutaj dtuzszy opis cbrazka lub u:ubielctul

Pomoc oK Anuluj

4. Kliknij przycisk OK.
Technika 4. Unikaj elementéw , pltywajacych”

Obrazy i obiekty sa wstawiane do dokumentéw Writera domyslnie jako ,,ptywajace”
z kotwicg ,,Do akapitu”. To sprawia, ze trudno jest je wybra¢ za pomoca klawiatury. Dlatego

nalezy zakotwicza¢ obrazy i inne obiekty graficzne ,,Jako znak”.

Obiekt ,,plywajacy” utrzymuje swoja pozycje w stosunku do strony, a tekst przeptywa wokot
niego. Poniewaz tre$¢ przemieszcza si¢ na stronie w gorg lub w dot, obiekt pozostaje
w miejscu, w ktorym zostal osadzony. Aby zapewnié, ze obrazy i obiekty pozostang

w tekscie, do ktorego si¢ odnosza, umieszczamy je na koncu odno$nego tekstu.

Podobnie nalezy unika¢ zakotwiczania obiektow rysunkowych bezposrednio w dokumencie
(na przyktad obramowania wykresu). Zamiast tego dodajemy obramowanie za pomoca

narzgdzia Format > Strona > Krawedzie i 0sadzamy na stronie kompletny obiekt graficzny.
Aby zapobiec osadzeniu obrazu lub obiektu jako , ptywajgcego”

1. KIliknij obiekt prawym przyciskiem myszy.
2. Wybierz opcje Kotwica > Jako znak.



Technika 5. Uzywaj nagtéwkow

Wszelkie dokumenty, ktore sa dluzsze niz kilka akapitow, wymagaja uporzadkowania, aby
uczyni¢ je tatwiejszymi do zrozumienia dla czytelnikow. Jednym z najprostszych
sposobow, aby to zrobi¢ jest uzycie ,,prawdziwych nagléwkow” do tworzenia podziatow
logicznych miedzy akapitami. Prawdziwe nagtowki sg czyms$ wigcej niz tylko pogrubionym
czy powiekszonym albo wycentrowanym tekstem; sa elementami strukturalnymi, ktore
wyznaczaja kolejnos¢ i poziom zagniezdzenia zawarto$ci, zapewniajac uzytkownikom

technologii wspomagajacych sekwencje przegladania opartg na znaczeniu.

\ Wskazdéwki dla nagtowkow

Uzywaj domyslnych stylow naglowkow ( ,,Nagtowek 17, ,,Nagtowek 27, itd.).

Zagniezdzaj naglowki prawidlowo (np. poddziatem w dziale oznaczonym ,,Nagtéwek 1”

jest ,,Nagtowek 27, a poddziatem sekcji oznaczonej Nagtowkiem 2 — Naglowek 3. itd.).

Nie opuszczaj poziomoOw nagtowkow.
Aby zastosowaé formatowanie nagtéwkow z paska narzedzi

1. Zaznacz tekst, ktory chcesz przeksztatci¢ w nagtowek

2. Wybierz zadany nagtéwek z listy rozwijanej w pasku Formatowanie.

Whyczysc formatowanie

address
Tres tekstu
Cytaty

Tytut

Pod%m

Nagtéwek 2
Nagtéwek 3
Domyélny

sender address
Stopka

Wiecej styldw...

Aby zastosowac¢ nagtowki za pomoca panelu Style i formatowanie

1. Zaznacz tekst, ktory chcesz przeksztatci¢ w naglowek nawigacyjny



2. Przejdz do pozycji menu: Format > Style i formatowanie.
3. Dwukrotnie kliknij zadany styl Nagtowek.
Uwaga: Jesli styl Nagtowek zmodyfikowano w Style i formatowanie panelu, zmiany

beda mialy zastosowanie do kazdej pozycji w tym stylu.

Aby zastosowaé¢ nagtéwki za pomoca skréotéow klawiaturowych (do poziomu 5)

1. Zaznacz tekst, ktory chcesz przeksztatci¢ w naglowek nawigacyjny
2. Whybierz Ctrl + 1 (dla Nagtowka 1), Ctrl + 2 (dla Nagtéwka 2), ... Ctrl + 5 (dla
Nagtowka 5).

Aby zmodyfikowacé styl nagtéwka

Przejdz do pozycji menu: Format > Style i formatowanie (F11).
Wybierz z listy styl nagtowka, ktory checesz zmodyfikowac.

Kliknij prawym przyciskiem myszy i wybierz polecenie: Modyfikuj...
W oknie dialogowym Style akapitow wybierz kart¢ Organizator.

W polu Nazwa wpisz unikalng nazwe stylu.

S A

Sformatuj styl nagtowka, korzystajac z dostepnych opcji formatowania w roznych
zaktadkach. Upewnij si¢, ze Twoje wybory sa dostosowanie do technik opisanych w tym
dokumencie.

7. Wybierz OK.

Technika 6. Uzyj nazwanych stylow

Podobnie jak w przypadku ,,Prawdziwych nagtowkow” (patrz Technika 5), zanim zaczniemy
tworzy¢ wlasne style lub korzystac¢ z narzedzia formatowania znakow, nalezy korzysta¢

Z nazwanych stylow dotaczonych do aplikacji biurowych (np. ,,Wyrdznienie”, ,,Podpis”,
etc.). Nazwane style pomagaja czytelnikom zrozumie¢, dlaczego co$ zostato sformatowane
w okreslony sposob, co jest szczegolnie przydatne, gdy istnieje wiele powodoéw dla tego
samego formatowania (np. powszechne jest uzycie kursywy dla podkreslenia, tacinskich

termindw i nazw gatunkow).

Writer zapewnia nazwane style akapitow dla ,,podpisu”, ,,uwagi”, itp. Style ,,Wyr6znienie”,
»Mocne wyrdznienie”, ,,Kod zrédlowy” i1 ,,Cytaty” nie sg stylami akapitow, ale stylami
znakow. Dostep do stylow znakéw mozna uzyska¢, wybierajac ikone Style znakow

w panelu Style i formatowanie.
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Aby uzy¢ domysinie nazwanego stylu

Domys$lne nazwane style mogg by¢ stosowane w ten sam sposob jak nagtowki

(patrz Technika 5 ).
Technika 7. Uzywaj wbudowanych funkcji strukturyzacji dokumentu

7.1 Tabele

Podczas korzystania z tabel, wazne jest, aby upewnic si¢, ze s one jasne i odpowiednio
skonstruowane. To pomaga wszystkim uzytkownikom lepiej zrozumie¢ informacje w tabeli
| pozwala technologiom wspomagajacym (np. czytnikom ekranu) zapewni¢ kontekst, w

ktérym informacje w tabelach moga by¢ przetwarzane w sensowny sposob.

\ Wskazowki dla tabel

Nalezy uzywac tabel tylko dla danych tabelarycznych, a nie do formatowania jak np. do

symulowania podziatu na kolumny.

Uzywaj ,,prawdziwych tabel” zamiast tekstu sformatowanego za pomoca klawisza TAB
lub spacji tak, by wygladat jak tabela. Takie ,,tabele” nie beda rozpoznawane przez

technologie wspomagajace.

Buduj proste tabele, unikaj scalania komoérek. Dziel ztozone zestawy danych miedzy

mniejsze odrebne tabele wszedzie, gdzie jest to mozliwe.

Zawsze ustawiaj wys$wietlanie nagtowka na gorze kazdej strony. Ustawiaj rowniez

dzielenie na strony pomi¢dzy wierszami a nie w §rodku wierszy.

Tworz streszczenia (podsumowania) istotnych tresci tabeli. Wszelkie uzyte skroty

powinny by¢ wyjasnione w Streszczeniu (podsumowaniu).

Podpis lub opisy tabel powinny odpowiedzie¢ na pytanie ,,co jest celem tabeli i jak dane
tabeli sg zorganizowane?” (Np. ,,Przyktadowe zamowienie z oddzielnymi kolumnami na

nazwe, cen¢ 1 110$¢”).

Komorki tabeli powinny by¢ oznaczone jako nagtéwki tabeli, jesli stuza one jako etykiety

pomagajace interpretowaé inne komorki tabeli.

Etykiety w nagléwkach tabeli powinny by¢ zwigzle 1 jasne.
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Aby dodac¢ tabele z nagtéwkami

Przejdz do pozycji menu: Wstaw > Tabela (Ctrl + F12).
Wpisz nazwg tabeli.

Okresl liczbe wierszy i kolumn w tabeli.

Zaznacz pole wyboru Naglowek.

Zaznacz pole wyboru Powtarzaj wiersze nagléwkowe na nowych stronach.

o o > w b E

Podaj liczbe wierszy, ktore maja by¢ uzywane jako wiersze naglowkowe. Jesli jest to

mozliwe, zachowuj prostote tabel tylko z jednym wierszem nagtowkowym.

Wetaw tabele X
Ogélne

MNazwa: Tabelal

Kolumny: |2 > Wiersze: |2 =

EA Nagowek:
Powtarzaj wiersze nagtdwkowe na nowych stronach
Wiersze nagtéwkowe: |1 e

[] Mie dziel tabeli na strony
Krawedz

Autoformatuj

Aby recznie doda¢ nagtowki tabeli

1. Zaznacz komorki tabeli, ktére powinny by¢ nagtowkami.
2. Przejdz do pozycji menu: Format > Style i formatowanie (F11).
3. Zaznacz pole wyboru Naglowek 1 upewnij si¢, ze opcja Powtarzaj wiersze naglowkowe

na nowych stronach jest zaznaczona.

Aby przetamaé tabele miedzy wierszami zamiast w srodku wierszy

1. Umies$¢ kursor wewnatrz tabeli.

2. Przejdz do pozycji menu: Tabela > Wlasciwosci tabeli.

3. Wybierz karte Przeplyw tekstu.

4. Upewnij si¢, ze zaznaczone jest pole wyboru Zezwalaj na dzielenie tabeli pomiedzy

stronami i kolumnami.



5. Usun zaznaczenie pola wyboru Zezwalaj na dzielenie wiersza pomiedzy stronami

i kolumnami.
Format tabeli *

Tabela Przephyw tekstu Kolumny Krawedzie Tio
Przeplyw tekstu

[ Rezacz Strona Kolumna

Przed Po

Ze stylemn strom, I:I Murner strony |0 o

Zerwalaj na dzielenie tabeli pomigdzy stronami i kolumnami

3

[JiZezwalaj na dzielenie wiersza pomiedzy stronami i kelumnami:

[] Zachowuj razem z nastepnym akapitem

] Powtsrz naghawek Pierwszy |1 +| wiersze

Orientacja tekstu |UZ}‘] ustawien obiektu nadrzednego |~

Wyrdwnanie

Wyrdwnanie pionowe

Pomoc Anuluj Ustawienia doemyslne

6. Kliknij OK.

7.2. Listy

Podczas tworzenia list wazne jest, aby sformatowac je jako ,,prawdziwe listy”. W przeciwnym
razie technologie wspomagajace zinterpretujg listg jako serie krotkich oddzielnych akapitow

Zamiast spdjnej listy powigzanych elementow.

Aby utworzy¢ liste uporzadkowang lub nieuporzagdkowana

Ma to zastosowanie do stylu akapitu listy, co gwarantuje, ze technologia wspierajaca i inne

oprogramowanie rozpoznaje zawartos¢ w postaci listy.

1. Zaznacz tekst.

2. Przejdz do pozycji menu: Format > Style i formatowanie.

3. W panelu Style i formatowanie wybierz styl listy, np. taki jak Lista 1 albo Numeracja 1.
Uwaga: Nie wybieraj stylu ,,Lista” Ten styl jest zarezerwowany dla modyfikowania list
lub wszystkich styléw numeracji naraz.

Istniejg dwa sposoby dodawania wizualnego formatowania listy: pierwsza modyfikuje style

wszystkich list, w ktorych zastosowano lub zostanie zastosowany dany styl akapitu:

1. Przejdz do pozycji menu: Format > Style i formatowanie.



2. KIliknij prawym przyciskiem myszy akapit, do ktorego zostat zastosowany styl listy (np.
Lista 1 lub Numeracja 1).

3. Wybierz polecenie Modyfikuij....

4. W oknie dialogowym Style akapitu: Lista... wybierz karte Konspekt i numeracja.

Styl akapitu: Lista 1 #

Organizator Weiecia i odstepy Wyréwnanie Przephyw tekstu Czcionka Efekty czcionki Pozycja

Wyréznienie Konspekt i numeracja Tabulatory Inicjaty Obszar Przezroczystosé Krawedzie

Konspekt

Poziom kenspektu:

Numeracja

Styl numeracji: Brak ~ ‘ Edytuj styl

Numeracja wierszy
Numeruj wiersze tego akapitu
[[] Zacznij penownie od tego akapitu

Zacznij od: -

Pomoc Zastosuj Anuluj Ustawienia domysine Standardowy

5. Wybierz Styl numeracji (ta lista rozwijana zawiera rowniez style dla list
nieuporzadkowanych).

6. Nastgpnie wybierz karte Weiecia i odstepy.

7. Ustaw warto$ci wcigc, jakich chcesz uzywac dla tego typu listy.

8. Wybierz OK.

Druga metoda powoduje zmiang wizualnego formatowania listy bez zmiany wszystkich list

opartych na tym samym stylu:

1. Wybierz listg.

2. Przejdz do pozycji menu: Format > Wypunktowanie i numeracja.

3. W oknie dialogowym Wypunktowanie i numeracja wybierz zakladke Znaki
wypunktowania lub Typ numeracji.

4. Wybierz z galerii pozadany styl listy.

5. Kliknij OK.



Aby tworzy¢ listy zagniezdzone

Jest to jedyny sposob na stworzenie prawdziwej podlisty (czyli listy, ktdra jest lista
wewnetrzng, podrzedng — dzieckiem nadrzgdnego, macierzystego elementu listy),

w przeciwienstwie do listy, ktora jest po prostu glebiej wcigta.

1. Zaznacz elementy listy, ktéra powinna sta¢ si¢ podlista (lista zagniezdzong).

2. Na pasku narzedziowym Wypunktowanie i numeracja wybierz przycisk Jeden poziom
w dét lub przycisk Przenies w dot z podpunktami

Wypunktowanie i numeracja v X
Sl =[B] 1 & © b el *E R
leden poziom w dot

Aby utworzy¢ nowy styl listy

1. Przejdz do pozycji menu: Format > Style i formatowanie.

2. W panelu Style i formatowanie wybierz ikone Style listy.

Lista 1 Style listy
Lista 2

Lista 3

Lista 4
3. KIliknij prawym przyciskiem myszy w obszarze stylow list.
4. Wybierz polecenie Nowy....

Styl numeracji: Bez tytutul *

Organizator Znaki wypunktowania Styl numeracji Konspekt Obraz Pozycja Opcgje

Styl
Nazwa: | Lista - h
Edytu syl
Driedziczenie po | | Edytuj styl
Kategoria: |St)r|e niestandardowe \/|
Zawiera

Pomoc Zastosuj Anuluj Ustawienia domysine



5. W oknie Styl numeracji wprowadz nazwe¢ nowego stylu listy.

6. Sformatuj liste, korzystajac z dostepnych w réznych zaktadkach opcji formatowania

7. Wybierz OK.

Uwaga: Ta operacja nie tworzy nowych styléw akapitdéw, ale nowe style formatowania, ktore
mozna zastosowac¢ do stylow akapitow dla list. Cho¢ nazwy dla styloéw formatowania (Lista 1,
Numerowanie 1 etc.), ktore pojawiaja si¢ po wybraniu ikony Style list s takie same jak kilka

stylow akapitow, ktdre pojawiaja si¢ po wybraniu ikony Style akapitu, ich cel jest inny: Style

akapitu stuza do znakowania struktury dokumentu i innych funkcji (np. wcigé akapitow),

Style list dotycza stylow numeracji lub wypunktowania.
7.3 Kolumny
Uzyj funkcji Kolumny do umieszczania tekstu w kolumnach.

Uwaga: Poniewaz kolumny mogg by¢ wyzwaniem dla niektérych uzytkownikéw technologii

wspomagajacych, nalezy rozwazy¢, czy uktad kolumn jest to naprawde konieczny.
7.4 Podziat strony

Rozpoczynaj nowa stron¢ poprzez wstawienie znaku podziatlu strony zamiast powtarzania

znaku nowego akapitu (naciskania klawisza ENTER).

Aby wstawi¢ podziat strony, uzyj skrétu Ctrl + Enter lub przejdz do pozycji menu Wstaw >

Podzial reczny i wybierz Podzial strony (opcja domyslna).

Wstaw podziat *

Typ
(O Podziat wiersza

7.5. Uzywaj kreatora Spisu tresci



Stworzenie indeksu lub spisu tresci, aby przedstawi¢ konspekt zawarto$ci dokumentu
biurowego, moze zapewni¢ wygodny sposob przemieszczania si¢ mi¢dzy dziatami i sekcjami

dokumentu.

Najlepszym sposobem, aby wygenerowac spis tresci, jest zastosowanie do nagldéwkow, ktore
chcesz uwzgledni¢ w spisie tresci, predefiniowanych stylow nagléwkow, takich jak
»Naglowek 17, jak opisano powyzej. Po zastosowaniu tych stylow mozna utworzy¢ spis

tresci.

Aby wstawi¢ spis tresci

1. Ustaw kursor w miejscu, w ktorym chcesz utworzy¢ spis tresci.
2. Przejdz do pozycji menu: Wstaw > Indeksy i spisy > Indeksy i spisy... (Spis tresci
I indeks > Spis tresci, indeks lub bibliografia).

Wstaw indeks/spis x

Indeks/Spis Wpisy Style Kolumny Tio

Typ i tytut
Tytud Spis treéci
Spis treci
g '
Nagtbwek 1.1 ' Tup ~
We 1
oo ! Chroniony przed recznymi zmianami
Utwérz indeks/spis tresci
Nagsowek 1 . .
To jest tekut = pierwazego rozdzian. To jest wpis 2 ndeksu ubythownks, Dotyczy Caly dokument w | Uwzglednij poziom 10 =
N Utworzz
Nagiwek 1.1
To jest tekat = rozdzians 1.1. To jest wpis do spizu treic. Konspekt
Nagtoek 1.2 [ Dodatkowe style
To jest tekat = rondzans 1.2, Hame te jest wpizen gbwnym. Znacamild indeksu
Tabela 1: To jest tabela 1

Anuluj Pomoc Ustawignia domyélne | 1] Podglad
3. Wybierz karte Indeks/Spis (Indeks lub spis tresci).
4. Wybierz z listy rozwijanej Typ opcje Spis tresci.

Wetaw incieks dobs spin tredci ®
It bl s trekes Wiy Seye Kolumay Tho

Typitpted

Tr [Spi e

4 Chrormary grsed spttrrpm srmeamares
Ut inabeles s s 1o
D [Coby dskumen %]  Ymighpdng pasism: |10

Utwidrz 2

[ Komgpeit

[ todgtimwe styée | Piaypisssn

B Zrwconiki indeta

=1 o faming | Ustaeigras dompiine

5. Wybierz ok.

Aby uzy¢ stylu innego akapitu jako wpisu w spisie tresci

1. Ustaw kursor w miejscu, w ktorym chcesz utworzy¢ spis tresci.



2. Przejdz do pozycji menu: Wstaw > Indeksy i spisy > Indeksy i spisy... (Spis tresci
I indeks > Spis tresci, indeks lub bibliografia).

Wybierz karte Indeks/Spis (Indeks lub spis tresci).

Wybierz z listy rozwijanej Typ opcj¢ Spis tresci.

W sekcji Utworz z zaznacz pole wyboru Dodatkowe style.

o o > w

Kliknij przycisk ... umieszczony po prawej stronie etykiety Dodatkowe style (Przypisz

style).

7. W oknie dialogowym Przypisz style zaznacz na liScie styl akapitu, ktory chcesz
uwzglednié¢ w spisie tresci.

8. KIliknij przycisk >> lub << znajdujacy si¢ pod listg stylow, aby ustali¢ poziom konspektu
wybranego stylu.

9. Powtorz ostatnie dwie czynnos$ci dla wszystkich stylow akapitow, ktore chcesz

uwzglednié¢ w spisie tresci.

Aby zaktualizowac spis tresci

Wybierz Narzedzia> Aktualizuj > Wszystkie indeksy i spisy (Indeksy i spisy).

7.6 Stosowanie numeracji stron

Numeracja stron dokumentu pomaga czytac i edytowa¢ dokument, skutecznie nawigowac
I odnosic¢ si¢ do jego tresci. Dla uzytkownikow technologii wspomagajacych zapewnia cenny

punkt odniesienia.

Aby wstawi¢ numery stron

1. Przejdz do pozycji menu: Wstaw > Stopka > Domyslnie (Wstaw > Glowka i stopka >
Stopka > DomysIny).
Uwaga: Kursor zostanie przeniesiony do stopki.

2. Wybierz styl strony, ktory chcesz doda¢ do stopki. Jesli nie utworzono ani nie
zastosowano zadnych specjalnych stylow stron, ,,Domyslny” bedzie jedyna opcja.

3. Przejdz do pozycji menu: Wstaw >Pola > Numer strony (Wstaw > Numer strony).

Technika 8. TwoOrz dostepne wykresy

Wykresy moga by¢ uzywane do udostgpniania danych w sposob bardziej zrozumiaty dla
niektorych odbiorcow. Jednak wazne jest, aby upewnic¢ sig, ze wykres jest tak dostepny dla

wszystkich cztonkow grupy docelowej, jak to mozliwe.



Wszystkie podstawowe wzgledy dostepnosci, ktore sg stosowane w odniesieniu do pozostatej
czesci dokumentu powinny mie¢ rdwniez zastosowanie do wykresow i elementéw wewnatrz
wykresow. Na przyktad, by przekazywac tresci za pomoca ksztattu i koloru, a nie tylko
koloru.

Podczas tworzenia wykresow liniowych, uzyj opcji formatowania do tworzenia réznych
rodzajow linii przerywanych w celu zapewnienia czytelnosci dla uzytkownikéw, ktorzy nie

odrézniaja kolorow.

Podczas tworzenia wykresow stupkowych, pomocne jest zastosowanie tekstur zamiast

koloréw do odréznienia stupkow.

Upewnij si¢, ze zawarto$¢ jest na wykresie odpowiednio oznakowana, aby da¢ uzytkownikom

punkty odniesienia, ktére pomogg im w prawidlowym interpretowaniu informacji.

Uzyj opcji formatowania, aby zmieni¢ predefiniowane kolory, zapewniajac, ze zgadzajg si¢

one z odpowiednimi wymaganiami dotyczacymi kontrastu (patrz Technka 9.2)

Rozwaz dostarczanie danych, ktore zostaly uzyte do utworzenia wykresu, w formie

tabelarycznej (na przyklad jako zalacznik).

Aby utworzy¢ wykres

1. Przejdz do pozycji menu: Wstaw > Obiekt > Wykres ....
2. Kliknij prawym przyciskiem myszy na wykresie i wybierz Dane wykresu (Tabela

danych)
—n
12 @ o o
Tabela danych *
EEE= &
g
@ Kelumna 1 @ Kelumna 2 @ Kelumna 3
imna 1
4 Kategorie | Wartosci Y | Wartosci Y | Wartosci ¥ imna2 =
1| 5.1 32 4,54 imna 3
4 2 |Wiersz2 24 88 9,65
3 |Wiersz 3 31 1.5 3,7

Wiersz 4 43 9,02 6,2

.

3. Zaktualizuj tabele z danymi, ktére chcesz wyswietli¢ na wykresie.
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4. Zamknij tabele danych.

Aby dodac tytuly i etykiety
1. Wybierz wykres

2. Przejdz do pozycji menu: Wstaw> Tytuly

Tytuky >

|

Anuluj

Pomoc

Osie dodatkowe
0iX
0sY
3. Zaktualizuj odpowiednie pola i wybierz OK.
4. Przejdz do pozycji menu: Wstaw> Etykiety danych

Etykiety danych dla wszystkich serii danych hd
Atrybuty tekstu
[ ]iPokaz wartosé jako liczhe! Format liczbowy...
[] Pokaz wartoéé jako procenty Farmat procentowy...

] Pokaz kategorie
Pokaz ikone legendy z etykieta

Zawijaj tekst autornatycznie

Separator [Spacja |

Potozenie ||3'3v‘-";-"15j |

Obroc tekst
|
~ -
B + |0 - || Stopnie
- -

Kierunek tekstu  [Uzyj ustawien obiektu nadrzednego




Etykiety danych dla wszystkich serii danych x
[ Pokaz wartoéé jako liczbe Format liczbowy...
[] Pokaz wartoéé jako procenty Format procentowy... Anuluj
[[] Pokaz kategorie Pomoc

Pokaz ikeng legendy z etykietg

Obroé tekst
|
> -
= +« |0 - | Stopnie
s =

6. Skonfiguruj swéj wybor etykiet danych i wybierz OK.

Aby zastosowac tekstury w stupkach

1. W legendzie wykresu kliknij opcje Klucz legendy prawym przyciskiem myszy dla
wybranego stupka.

2. Wybierz Formatuj legende....

Legenda et

Krawedzie Obszar Przezroczystos¢ Czcionka Efekty czcionki Pozycja
Wypetnienie [JKelerta

Kreskowanie ~ |

E== Czame(®

7277 Czarne 45°

Sy Czarne -45°

(MMM Czarne 90°

[ Czerwona siatka 45°
EEH Czerwona siatka 0°
B Miebieska siatka 45°
Miebieska siatka 0°

§ Potrdjne niebieskie 90°
[7] Czarne 45° szerokie

Anuluj Pomoc Ustawienia domyélne
Na karcie Obszar w sekcji Wypelnienie (\Warstwowy) wybierz Kreskowanie.

3

4. Wybierz jedng z tekstur.

5. Opcjonalnie mozna wybrac kolor tla, zaznaczajac wczesniej pole wyboru.
6

Zaznacz OK.

Powtorz te czynnosci dla kazdego klucza legendy.



Aby zmieni¢ styl linii na wykresach liniowych

1. W legendzie wykresu liniowego, kliknij prawym przyciskiem myszy Klucz legendy.
2. Wybierz Formatuj legende....

3.
4
5

Wybierz karte Krawedzie.

. Wybierz styl linii, ktéry pomoze odrézni¢ seri¢ danych od innych linii na wykresie.

. Wybierz OK

Powtorz te czynnosci dla kazdego klucza legendy.

Technika 9. Twérz zawartos¢ tatwa do zobaczenia

Oto kilka innych rzeczy, o ktorych nalezy pamigtac:

9.1 Formatowanie tekstu

Podczas formatowania tekstu, zwltaszcza gdy tekst bedzie prawdopodobnie drukowany:

Uzywaj rozmiardéw czcionek migdzy 12 a 18 punktéw dla tekstu zwyktego.

Uzywaj czcionki o normalnej wadze, zamiast czcionek pogrubionych lub cienkich
(rozjasnionych).
Jesli dla podkreslenia waznos$ci zdecydujesz si¢ na uzycie pogrubionej czcionki, uzywaj

jej oszczednie.

Uzywaj standardowych czcionek z wyraznym odstepem i fatwo rozpoznawalnymi

wielkimi i matymi literami

Czcionki: bezszeryfowe (np. Verdana, Helvetica, Arial) moga by¢ czasami tatwiejsze
do odczytania niz

czcionki szeryfowe (np. Times New Roman, Garamond).

Uwaga: Niektore czcionki zostaly specjalnie zaprojektowane w celu fatwiejszego
czytania na ekranach

(np. czcionki bezszeryfowe Verdana, Trebuchet MS i Calibri, czy szeryfowe Georgia,
Cambria i Constantia).

Niestety, czcionki te nie zawsze s3 dostepne w roznych systemach operacyjnych.

Nalezy unika¢ duzych ilosci tekstu sformatowanych majuskutami (wielkimi literami) albo

czcionka pochylong lub podkreslong.

Uzywaj normalnego lub zwigkszonego odstepu migdzy znakami, zamiast skroconego.



Unikaj tekstu animowanego (np. migajacego).

A czy uzytkownicy nie moga sobie po prostu powiekszy¢ czcionki? Aplikacje biurowe sg
zazwyczaj wyposazone w funkcje ulatwien dostepu, takie jak zdolnos¢ do powigkszania
dokumentéw i wsparcie dla trybow wysokiego kontrastu. Jednakze, poniewaz waznym
aspektem pracy biurowe;j jest drukowanie 1 zmiana wielkos$ci czcionki przez uzytkownika
moze zmieni¢ takie szczegoly dokumentu jak paginacja, uktad tabel, itp., to najlepszym

rozwigzaniem jest zawsze formatowanie tekstu z rozsadnym poziomem dostepnosci.

Aby zmieni¢ rozmiar czcionki dla stylu nazwanego Domysiny

1. Przejdz do pozycji menu: Format > Style i formatowanie (F11).
2. Wybierz z listy styl, ktory chcesz zmodyfikowac.
3. Kliknij nazwg stylu prawym przyciskiem myszy i wybierz polecenie Modyfikuj....
4. Wybierz karte Czcionki.
5. Ustal rozmiar czcionki w sekcji Rozmiar.
6. Wybierz OK.
Styl akapitu: Tres¢ tekstu x

Wyréznienie  Konspektinumeracja  Tabulatory  Inicjaty —Obszar  Przezroczystos¢  Krawedzie  Warunek

Organizator Weciecia i odstepy Wyréwnanie Przephyw tekstu Czcionka Efekty czcionki Pozycja

Czcionka Styl Rozmiar:

Nermalny 12 pkt

Trebuchet M5 Pogrubicna ?Dp:tkt "

Tw Cen MT kursywa 10,5 pkt

Tw Cen MT Condensed Pogrubiona kursywa 11 pkt

Tw Cen MT Condensed Extra Bold

Verdana 13 pkt

Viner Hand ITC 14 pkt

Vivaldi . :::EE .

Jezyk: |Polski ~

Ta sama czcionka bedzie uzyta zaréwno na wydruku, jak i na ekranie.

Times New Roman

Pomoc Zastosuj Anuluj Ustawienia domyglne Standardowy

9.2 Zastosowanie wystarczajacego kontrastu

Wizualna prezentacja tekstu i obrazkow z tekstem powinien mie¢ wspotczynnik kontrastu
tekstu do tta wynoszacy co najmniej 4,5 : 1. Oto kilka przyktadow na biatym tle, ktore
pomoga Ci okresli¢ kontrast:
Bardzo dobry kontrast (pierwszy plan = czarny, tto = biate, wspotczynnik = 21 : 1)
Dopuszczalny kontrast (pierwszy plan = # 767676, tlo = biale, wspélczynnik = 4,54 : 1)

Niedopuszczalny kontrast (pierwszy plan = #AAA, tlo = biate, wspotczynnik = 2,32 : 1).



Ponadto, nalezy zawsze uzywac jednego jednolitego kolor tla tekstu, a nie wzorow.

Aby ustali¢, czy kolory w dokumencie maja wystarczajacy kontrast, mozna skorzysta¢ z

internetowych kontroleréw kontrastu, takich jak:

e TPG Contrast Analyser

e Color Contrast Testert Joe Dolsona

9.3 Unikaj powotywania si¢ na kolor lub cechy sensoryczne

W instrukcjach stuzacych zrozumienia tresci i operacyjnego nie nalezy polega¢ wylacznie na

cechach zmystowych, takich jak kolor lub ksztatt elementow tresci. Oto dwa przyktady:
Nie nalezy $ledzi¢ zmian poprzez zmiane¢ koloru edytowanego tekstu. Zamiast tego uzyj
funkcji Writera §ledzenia zmian. Opcje tej funkcji znajdziesz w menu Edycja.

Nie rozrozniaj obrazéw, odwotujac sie tylko do ich wygladu (na przyktad ,,wigkszy od
drugiego”). Zamiast tego oznacz kazdy obraz etykieta z numerem i uzywaj

W odwolaniach.
9.4 Unikaj uzywania obrazow tekstu

Przed uzyciem obrazu kontrolujacego prezentacj¢ tekstu (na przyktad, w celu zapewnienia
pewnej czcionki lub kombinacji koloréw), nalezy rozwazy¢, czy nie mozna 0siggnaé tego
samego rezultatu stylizujac ,,prawdziwy tekst”. Jesli nie jest to mozliwe, bo np. logo zawiera
stylizowany tekst, nalezy zapewni¢ dla obrazu tekst alternatywny tekst (patrz Technika

3 powyzej).
Technika 10. Tworz fatwo zrozumiatg zawartosé
10.1 Pisz jasno

Jesli poswigcisz czas, aby zaprojektowaé swoja zawarto$¢ w sposob jasny, to bedzie bardziej

dostepna, tatwiejsza w nawigacji i interpretacji dla wszystkich uzytkownikow:

O ile to mozliwe, pisz jasno krétkimi zdaniami.

Wyjasniaj znaczenie akronimow i skrotow.
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Unikaj dokument zbyt przetadowanych poprzez stosowanie mndstwo biatych znakow oraz

unikanie zbyt wiele r6znych kolorow, czcionek i obrazow.

Jesli zawartos¢ jest powtarzane na wielu stronach w dokumencie lub w zbiorze dokumentow
(np. naglowki, stopki, etc.), to powinna ona wystgpi¢ konsekwentnie za kazdym razem, gdy

zostanie powtorzona.
10.2 Zapewnij kontekstowe hipertacza

Hipertacza sg bardziej skuteczng pomoca w nawigacji, gdy uzytkownik rozumie
prawdopodobny efekt skorzystania z tacza. W przeciwnym razie, uzytkownicy zmuszeni sg
korzysta¢ z metody prob i btedow, aby znalez¢ to, czego potrzebujg. Aby utatwic
uzytkownikowi zrozumienie wynikéw wyboru hipertacza, nalezy upewnic sig¢, ze tacze ma

sens, gdy odczytujemy je w kontekscie tekstu wokot tacza.

Aby dodac¢ hipertacza z sensownym tekstem

1. Umies¢ kursor tam, gdzie chcesz umiesci¢ tacze.

2. Przejdz do pozycji menu: Wstaw > Hiperlacze:

Hipertacze
@ Typ hipertacza
(®) Internet () ETP () Telnet
Internet Cel | > @
& e
Pocztai
wiadomosci
Dokument Dodatkowe ustawienia
Ramka w | Formularz | Tekst e
= Tekst
Moy
dokurnent Nazwa

Zamknij Pomoc Wstecz

3. W oknie Hiperlacze wprowadz w polu Cel adres Iacza.

4. W sekcji Dodatkowe ustawienia w polu Tekst wprowadz tekst, ktory chcesz wyswietla¢
jako lacze.

5. Woybierz Zastosuj.

6. Wybierz Zamknij.



Technika 11. Sprawdz dostepnosé

Jesli cheesz sprawdzi¢ dostgpnos¢ dokumentu lub szablonu (patrz Technika 1), pobierz

I zainstaluj rozszerzenie AccessODF go za pomocg menedzera rozszerzen (Narzedzia >
Menedzer rozszerzen...). To rozszerzenie oferuje funkcje kontroli dostgpnosci — skanuje
dokument 1 zgltasza ostrzezenia o popetnionych bledach. Wsrdd najpopularniejszych mozna
znalez¢: zte zakotwiczenie grafiki, podlinkowanie (zamiast osadzenia) obrazka, brak tekstu
alternatywnego, brak tytutu czy brak odpowiednich nagtowkow. Autorzy AccessODF
udostepnili rowniez przyciski do szybkiej, samodzielnej korekty, jak i do hurtowej,

niewymagajacej uwagi edytora.

Po doinstalowaniu siostrzanych programow (odt2daisy, odt2braille), AccessODF bedzie
poszukiwat bledow pod katem potrzeb oséb z zaburzeniami wzroku i niewidomych. Opcje te
mozna wytaczy¢, odhaczajac je w menu LibreOffice Writer > AccessODF > DAISY

checks/Braille checks.
AccessODF klasyfikuje problemy jako:

Blad: zawartos¢, ktora sprawia, ze plik bedzie bardzo trudny lub wrgez niemozliwy do

zrozumienia dla 0s6b niepetnosprawnych lub

Ostrzezenie: tresci, ktore w wiekszosci, ale nie wszystkich przypadkach, czynig plik

trudnym do zrozumienia przez osoby niepetnosprawne.

Uwaga: Niestety, dostepne obecnie pierwsze wydanie AccessODF v. 0.1.0 nie jest zgodne ani
z OpenOffice 4.0, ani z LibreOffice (nie dziata).

Korzystanie z AccessODF

1. Przejdz do pozycji menu: Narzedzia > Accessibility Evaluation...

2. Zostanie otwarty panel Dostepnos$¢:
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3. Nacisnij przycisk Check (Sprawdz), aby rozpocza¢ kontrole.

“ Accessibility
= 0 ERRORS
Image is not anchored "As character” (2)

Document has ne default language
Image without text alternative (3)
= 1 WARNINGS

Formula without an alternative description (1)

=

Hyperlink has no meaningful link text (1)

Missing title

Table contains merged cells (1)

Text is too small (1)

= Faked table (1)

Table rows break acrossges and columns (1)
Text formatting suggests that content may be a hea
Justified text (1)

1 [a i F

3]

Issue:

\ Faked table

Description:

Text has been formatted to lock like a table using the -
space bar and/or the Tab key. Although it locks like a
table visually, it is not recognized as a table by screen
readers or other assistive technolegies,

m

Suggestions:

Use only "real tables" to present tabular information, Go =
to Insert » Table or press Crtl+F12 to create a real table
and arganize the information in rows and celumns, S

[ Check I Clear |

[ Repair I Ignore |

3. Zaznacz konkretny problem, aby zobaczy¢ jego opis i sugestie naprawy. Jezeli przycisk
Repair (Napraw) staje si¢ aktywny, wybierz ten przycisk, aby naprawié problem
automatycznie lub otworzy¢ okno, w ktorym mozna naprawi¢ problem
recznie. (Na przyktad, dodanie tekstu alternatywnego do obrazka nie moze si¢ odbywac
si¢ automatycznie, wiec AccessODF otworzy okno dialogowe). Jesli alarm bedzie
falszywy, wybierz przycisk Ignore (Ignoruj).

Po naprawieniu wszystkich problemow kwestie, wybierz ponownie przycisk Check, aby

znalez¢ problemy, ktére mogly pozosta¢ do tej pory niewykryte.

Bardziej szczegotowe instrukcje sa dostepne w podreczniku uzytkownika AccessODF .

Technika 12. Stosuj opcje dostepnosci podczas zapisywania / eksportowania do

innych formatow

W niektorych przypadkach nalezy podja¢ dodatkowe kroki, aby zapewni¢, ze dostgpnosé

zostanie zachowana podczas zapisu / eksportu do formatoéw innych niz domy$lny.


http://sourceforge.net/p/accessodf/wiki/UserGuide/

PDF

Dokumenty PDF nie zawsze sg dostepne. Dostepne dokumenty PDF sg czesto nazywane
,» ragowanymi PDF”, poniewaz zawieraja one znaczniki (,,tagi"), ktore koduja informacje
strukturalne niezbedne dla dostepnosci. Aby oceni¢ dostepnosci dokumentu PDF,

patrz Technika 11.

1. Przejdz do pozycji menu: Plik > Eksportuj jako PDF.
Uwaga: To inna opcja niz Microsoft Print to PDF opcji w oknie Drukuj.

2. Otworzy si¢ okno dialogowe Opcje PDF:
Opcje PDF X

Ogélne Widok poczatkowy Interfejs uzytkownika tacza Bezpieczenstwo

Zakres Ogdlne
(@) Wszystko ] PDF/A-1a
Ogtmny I Iagowan)r PDF I
(O) Zaznaczenie |:|
Obrazy Przeslij formularze w formacie: EDF
O Kompresja bezstratna Zezwalaj na powielanie nazw pél
® Kompresja JPEG | [ Eksportuj zaktadki |
Jakosé 90 % 5 [ Eksportuj kementarze
[ Zmnigjsz rozdzielczoéé obrazu 200 DPI

[ Eksportuj automatycznie wstawione puste strony
[ Osads standardowe czcionki

[] Osads ten dokument w pliku PDF

aruty || pomec
3. Wybierz karte Ogolne.
4. Zaznacz pole wyboru z etykieta Tagowany PDF.
Uwaga: Nalezy si¢ upewnic, ta opcja zostala zaznaczona w oknie dialogowym
Opcje PDF przed uzyciem ikony PDF w pasku menu.
Domyslnie ta opcja nie jest zaznaczona, ale pozostanie zaznaczone po wybraniu jej.
5. Zaznacz pole wyboru oznaczone Eksportuj zakladki.
Uwaga: To polecenie tworzy hierarchiczng list¢ zaktadek, ktore tacza z tresciag
dokumentu.
Ta lista jest wySwietlana na panelu zakladek Adobe Acrobat i Adobe Reader i utatwia

nawigacje (dla widzacych uzytkownikéw) w duzych dokumentach.
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6. Opcjonalnie wybierz karte Widok poczatkowy; w obszarze Panele okolicy zaznacz
opcje Zakladki i strony:

Opcje PDF X

Ogélne Widok poczatkowy  Interfejs ufytkownika tacza Bezpieczenstwo

Panele Uldad strony
(O Tylko strona ®) Domyélnig
I (®) Zaldadic 1 strona; I (@] Pojedyncza strona
OMiniatur}ristrona Ogia_gbr
Otwdrz na stronie 1 B (O Ciagte sasiadujace

Powiekszenie
® Domyslnie
(O Dopasuj do okna
(O Dopasuj szerokos¢
(O Dopasuj do czytelnosci
() Powiekszenie 00 % -

e
7. Wybierz Eksportuj
8. Wprowadz nazwe i wybierz lokalizacjg.
9. Zapisz plik.

HTML (pojedynczy plik HTML)

1. Przejdz do pozycji menu: Plik > Zapisz jako...
2. Whpisz $ciezke¢ i nazwe dokumentu HTML.
3. W oknie Zapisz jako typ wybierz ,,Dokument HTML (OpenOffice Writer) (.html)”
4. Wybierz Zapisz.
5. Zostanie wywotane okno dialogowe z pytaniem o wybodr formatu.
OpenOffice 4.1.2 X

Ten dokument moze zawierac elementy formatowania lub tresci, ktdre
nie moga zostac zapisane w formacie Dekument HTML (OpenOffice
Writer). Czy mimeo to checesz zapisac dokument w tym formacie?

Jegli cheesz mied pewnosd, ze elementy formatowania i tresci zostang
zapisane poprawnie, to ufyj najnowszego formatu ODF.

I Zachowaj biezacy format! Zapisz w formacie ODF

Mie pokazuj wiecej tego ostrzezenia

6. Wybierz opcje Zachowaj biezacy format (w OpenOffice.org) lub
Uzyj formatu dokument HTML (Writer) (w LibreOffice)
10. Sprawdz pliki HTML pod katem dostepnosci (patrz Technika 11).

HTML (wiele plikow HTML)
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1. Zastosuj jeden styl domys$lnego akapitu z nagtowkiem do oznaczenia miejsc, od ktérych
chcesz wygenerowaé nowe strony HTML

Przejdz do pozycji menu: Plik > Wyslij > Utworz dokument HTML.

Wpisz $ciezke i nazwe dokumentu HTML

Wybierz Zapisz.

o M DN

Sprawdz plik HTML pod katem dostepnosci (patrz Technika 11).
Aby oczysci¢ plik HTML
Uzyj edytora HTML lub specjalistycznych narzedzi, aby wesprze¢ ten proces.

Usun niepotrzebne style, podziaty wierszy, itp.
Usun niepotrzebne id, klasy i atrybuty.

Usun znaczniki czcionek (font-...).

Usun style w tagu <head>.

UpewniC sig, ze znaczniki <th> majg atrybut scope.

Usun znaczniki <p> zagniezdzone w tagach <th> i <td>.
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Sprawdz dostepnos¢ (patrz Technika 11)

Technika 13. Rozwaz uzycie aplikacji/wtyczek zwiekszajacych dostepnosé

Zastrzezenie: Ta lista jest tylko w celach informacyjnych. To nie jest wyczerpujaca
I umieszczenie aplikacji lub wtyczki na liscie nie stanowi rekomendacji ani nie daje gwarancji
wynikow.

odt2daisy — dodatek dla OpenOffice i Libre Office — eksportuje do formatu Daisy.

odt2braille — rozszerzenie Braille dla OpenOffice i Libre Office — umozliwia drukowanie
dokumentow z drukarki brajlowskiej oraz eksport dokumentow jako plikow brajlowskich.

0002GD - rozszerzenie, ktore pozwala na eksport, aktualizacje 1 import dokumentow,
arkuszy kalkulacyjnych i prezentacji miedzy aplikacjami OpenOffice i Google Docs.

Inne funkcje aplikacji

Funkcje Nawigatora

Po wypetnieniu dokumentu zawarto$cig i zastosowaniu prawdziwych nagtéwkoéw, mozesz

chcie¢ zmienié zawartos$é.


http://adod.idrc.ocad.ca/oowriter#tech11
http://adod.idrc.ocad.ca/oowriter#tech11
http://www.daisy.org/project/save-as-daisy-openoffice.org
http://odt2braille.sourceforge.net/
http://extensions.services.openoffice.org/en/project/ooo2gd

W celu zachowania integralnosci 1 dostgpnosci zmienionej kolejnosci, trzeba bedzie

zapewni¢, ze informacje strukturalne (np. poziomy pozycji) sa odpowiednio dostosowane.

Writer zapewnia mechanizm ,,Nawigatora”, ktory wyswietla wszystkie typy obiektow
zawartych w dokumencie. Cata zawarto$¢ okna Nawigatora — tytuly, arkusze, tabele, ramki
tekstowe, elementy graficzne, obiekty OLE, sekcje, hipertacza, odsytacze, indeksy

i komentarze — jest tutaj okreslana jako ,,kategorie”. Jesli obok kategorii widoczny jest znak
plusa, w dokumencie znajduje si¢ przynajmniej jeden obiekt danego typu. Umieszczenie
wskaznika myszy na nazwie kategorii powoduje wyswietlenie liczby takich obiektow

w postaci wskazOwki rozszerzonej.

Jezeli obok nazwy ktorej$ z tych kategorii pojawia si¢ znak plus, oznacza to, ze istnieje wigcej
niz jeden element tego typu w dokumencie. Wybranie ktéregokolwiek obiektu spowoduje, ze
naciskanie strzalek nawigatora, umieszczonych w prawym dolnym rogu gtéwnego okna,
bedzie przemieszczac kursor pomiedzy kolejnymi obiektami wybranej kategorii. Domy$lnie

wybrana jest opcja Strona.

Funkcja ,,Nawigator” pomaga nawigowac¢ po zawartosci dokumentu, jak réwniez uzyskiwac
dostep do obiektow dokumentu i manipulowanie nimi. Korzystajac z Nawigatora, mozna
przesuwac nagtéwki i powigzany z nimi tekst w gorg i w dot dokumentu. Nawigator pozwala
takze na podnoszenie i obnizanie poziomu nagldéwkow. Aby skorzysta¢ z tych funkcji, nalezy
sformatowa¢ nagtowki dokumentu za pomocg jednego ze wstepnie zdefiniowanych stylow
akapitu naglowka. Aby zastosowaé wilasny styl akapitu dla naglowka, wybierz polecenie
Narzedzia - Numeracja konspektu, wybierz styl w polu Styl akapitu, a nastepnie kliknij

dwukrotnie liczbe na liScie Poziom.

Rozmieszczanie obiektow 1 innych elementow dokumentu jest mozliwe rowniez na tej samej
zasadzie co organizowanie nagtowkow i tekstu. To pozwala ci zastosowac znaczaca
kolejnos¢, ktora moze by¢ okreslona programowo i dzigki temu dostepna dla technologii

wspomagajacych.

Aby otworzy¢ okno Nawigatora

1. Wybierz z menu widok opcj¢ Nawigator (F5).
2. Aby szybko przeskoczy¢ do pozycji w dokumencie, kliknij dwukrotnie element
wyswietlony w oknie Nawigator lub wprowadz odpowiedni numer strony w polu

przetaczajacym.
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Uwaga: Okno Nawigatora mozna zadokowa¢ do dowolnej krawedzi dokumentu albo
oddokowac¢ (klikajac dwukrotnie szary obszar). Kiedy okno Nawigatora nie jest

zadokowane, mozna zmienia¢ jego rozmiar.
Aby otworzy¢ (rozwing¢) kategorie obiektéw

1. Otwoérz okno Nawigatora.
2. Kliknij znak plus obok kategorii obiektow.

Aby tylko przejrze¢ pozycje kategorii
1. Otworz okno Nawigatora.
2. Zaznacz kategorie 1 kliknij w pasku narzedzi okna (panelu) ikong Widok zawartosci

(Podglad zawartoSci).
Uwaga: Do chwili ponownego kliknigcia tej ikony sg wyswietlane tylko obiekty danej
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Aby przesuna¢ pozycje w dokumencie w gore lub w dot
1. Otworz okno Nawigatora.
Uwaga: Upewnij si¢, ze wszystkie poziomy nagtowkow sa widoczne w Nawigatorze.
Domyslnie wszystkie poziomy sg widoczne.
2. W oknie Nawigatora, zaznacz ikong Widok zawartosci.
3. Wykonaj jedng z nast¢pujacych czynnosci:
1. Przeciagnij nagtdéwek w nowe miejsce w oknie Nawigatora.
2. Na liscie Nawigator kliknij nagtowek i kliknij ikon¢ Rozdzial wyzej lub Rozdzial
nizej.
3. Aby przenies¢ naglowek bez powigzanego z nim tekstu, w czasie przeciggania mysza

przytrzymaj klawisz Ctrl lub kliknij ikon¢ Rozdzial wyzej badz Rozdzial nizej.

Aby podniesé lub obnizy¢ poziom nagtéwka

1. Wybierz nagtéwek w oknie Navigatora.

2. Kliknij ikong Poziom wyzej lub Poziom nizej.

Aby zmieni¢ liczbe wyswietlanych pozioméw nagtéwkow

1. Kliknij ikong Wyswietlone poziomy naglowkow

2. Wybierz numer z listy.



Dostepnos$¢ pomocy

Jesli jeste$ zainteresowany, jakie funkcje sa dostarczane do Writer bardziej dostgpne dla
uzytkownikéw, nalezy skonsultowac jedng z nastepujacych czynnosci:

Dla OpenOffice Writer:

1. Przejdz do pozycji menu: Pomoc > OpenOffice Pomocy (F1)

2. Enter "dostgpnos¢" jako Term Search

Dla LibreOffice Writer:

o Ulatwienia dostepu w LibreOffice

Odnosniki i zasoby

1. OpenOffice Writer Pomoc
2. WebAim: OpenOffice.org i dostepnosci [ http://webaim.org/techniques/ooo/#writer ]

3. GAWDS Tworzenie lepszych tekstow zastepczych
[http://www.gawds.org/show.php?contentid=28]

4. Przewodnik OpenOffice.org 3 Writer

Podziekowanie

Autorzy: Jan Richards (IDRC), Sabrina Ruplall (IDRC) i Christophe Strobbe (Stuttgart
University Media)

Niniejszy dokument powstat jako czes¢ projektu Dostepne Cyfrowe Dokumenty Biurowe

(ADOD) Project ( http://inclusivedesign.ca/accessible-office-documents~~HEAD=pobj).

Projekt zostat zrealizowany przez Inclusive Design Research Centre, OCAD Uniwersity
w ramach projektu EnAbling Change Partnership z rzadem Ontario i UNESCO (United
Nations Educational, Scientific and Cultural Organization).


https://help.libreoffice.org/Common/Accessibility_in
http://webaim.org/techniques/ooo/#writer
http://www.gawds.org/show.php?contentid=28
http://inclusivedesign.ca/accessible-office-documents
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